Service disruption across several services
Resolved
Nov 18 at 01:35pm EST
Cloudflare services have been fully restored and we are now rerouting all traffic back through Cloudflare. All systems have returned to normal.
Affected services
Updated
Nov 18 at 11:57am EST
Services have appeared to stabilized but we will continue to keep this status alert present until Cloudflare officially gives the all clear.
In the mean time, app usage will continue to bypass Cloudflare services. This might cause slightly longer load times but should be otherwise unnoticeable to users.
Affected services
Updated
Nov 18 at 10:28am EST
Most services have been restored but the downstream provider (Cloudflare) is still reporting disruptions so we are continuing to monitor the situation.
Affected services
Updated
Nov 18 at 09:33am EST
We have successfully published a hot fix for mobile apps. Users should start seeing services restored after relaunching their app. We will continue monitoring performance and work towards restoring services across the rest of our platform.
Affected services
Updated
Nov 18 at 09:22am EST
We are currently publishing a work around to bypass Cloudflare systems that should restore Mobile Apps. Should have an update in 20 minutes.
Affected services
Created
Nov 18 at 08:33am EST
A downstream provider (Cloudflare) is impacted by a global outage. We are monitoring the situation and working to restore services.
Affected services