Back to overview
Degraded
Service Disruption Update: Ongoing Platform Issue with YouTube Videos
Jul 08 at 07:06pm EDT
Affected services
Data Integrations
Resolved
Jul 08 at 08:34pm EDT
YouTube videos now function normally in the app. If you do experience any issues, feel free to contact us at support@apollos.app.
Affected services
Created
Jul 08 at 07:06pm EDT
We’re currently investigating an issue affecting portions of the Apollos platform. Some users may experience unavailable YouTube content.
We’ll continue to provide updates until the issue is resolved.
Affected services