Service Provider Outage
Resolved
Jun 11 at 06:11pm EDT
We're back! All services should be functioning normally. Please reach out to customer support if you are still having issues.
Affected services
Updated
Jun 10 at 08:09pm EDT
Mobile and TV apps are functioning, and Apollos Admin is also live. Performance may continue to be slower than normal, and it is possible that some images may not display in content. Creator AI may still have some performance issues.
Affected services
Updated
Jun 10 at 07:27pm EDT
Apollos Admin is now running. Creator AI may still experience issues.
Affected services
Updated
Jun 10 at 04:34pm EDT
Apollos Admin is currently down. We are working to restore service.
Affected services
Updated
Jun 10 at 02:46pm EDT
Mobile and TV apps and Apollos Admin should now be working with some degraded service. We continue to work to get all issues fully resolved.
Affected services
Updated
Jun 10 at 01:23pm EDT
Apollos Admin is coming back online, but may have intermittent outages. We continue to work to resolve all issues.
Affected services
Updated
Jun 10 at 12:11pm EDT
We're currently working to get Apollos Admin back live. Mobile and TV apps should be working as expected, although still slower than normal with a few image issues.
Affected services
Updated
Jun 10 at 10:59am EDT
We are continuing to work to get everything resolved. Users may continue to experience some slower loading than normal as well as missing images.
Affected services
Updated
Jun 10 at 09:58am EDT
We are continuing work to resolve any ongoing issues. Mobile and TV apps are working, although they may be slower than normal and some images may not display. Apollos Admin is still inaccessible at this time.
Affected services
Updated
Jun 10 at 09:27am EDT
Our mobile apps are live again and you can now access them. However, please note that service may be a bit slower than normal or degraded while we continue to resolve. In addition, you may need to force close and reopen the app for it to work at this time.
Apollos Admin is still inaccessible at this time. We'll continue to work to get Admin up as quickly as possible.
We appreciate your patience and understanding!
Affected services
Created
Jun 10 at 08:09am EDT
We’re investigating an issue with our third party service provider that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services