Back to overview
Degraded

AI video uploads are unavailable

Aug 09 at 10:02am EDT
Affected services
Dashboard

Resolved
Aug 12 at 11:06am EDT

Video uploads are working again! Thank you for your patience.

Updated
Aug 10 at 10:56am EDT

We’re still working on this video upload issue. Thank you for your patience.

Created
Aug 09 at 10:02am EDT

We’re having some trouble with AI-assisted video uploads. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.